Software Upgrade

This is where all of the games are discussed.

Moderators: alietr, trainman, econgator, dhkendall

User avatar
alietr
Site Admin
Posts: 7108
Joined: Thu Jun 30, 2011 1:20 pm
Location: Bethesda, MD

Software Upgrade

Post by alietr »

Since I have time on my hands, sometime over the next few days, I will be upgrading the software to the latest PHPBB version. Hopefully the downtime will be minimal, but please don't panic if the site is unavailable during this maintenance period.

kablamfan11
Loyal Jeopardista
Posts: 197
Joined: Tue Jan 15, 2019 8:47 pm
Location: California

Re: Software Upgrade

Post by kablamfan11 »

I guess there will be a new look.

User avatar
alietr
Site Admin
Posts: 7108
Joined: Thu Jun 30, 2011 1:20 pm
Location: Bethesda, MD

Re: Software Upgrade

Post by alietr »

Well, it looks like I was successful with the upgrade. I'm aware that the poll numbers aren't right yet; we will work on that one. And I need to get the logo back. Plus spoilers don't seem to be working, so I will try to fix that as well. If there are any other issues, please let me know.

User avatar
Volante
Harbinger of the Doomed Lemur
Posts: 7139
Joined: Thu Jul 14, 2011 11:42 pm
Contact:

Re: Software Upgrade

Post by Volante »

alietr wrote:
Sat Apr 11, 2020 4:12 pm
Well, it looks like I was successful with the upgrade. I'm aware that the poll numbers aren't right yet; we will work on that one. And I need to get the logo back. Plus spoilers don't seem to be working, so I will try to fix that as well. If there are any other issues, please let me know.
Once more unto the breach...

User avatar
alietr
Site Admin
Posts: 7108
Joined: Thu Jun 30, 2011 1:20 pm
Location: Bethesda, MD

Re: Software Upgrade

Post by alietr »

Volante wrote:
Sat Apr 11, 2020 5:12 pm
alietr wrote:
Sat Apr 11, 2020 4:12 pm
Well, it looks like I was successful with the upgrade. I'm aware that the poll numbers aren't right yet; we will work on that one. And I need to get the logo back. Plus spoilers don't seem to be working, so I will try to fix that as well. If there are any other issues, please let me know.
Once more unto the breach...
Thank you, kind sir! That seems to be working. We appreciate the help.

User avatar
boson
Trivial
Posts: 1700
Joined: Wed Jul 13, 2011 9:01 pm

Re: Software Upgrade

Post by boson »

alietr wrote:
Sat Apr 11, 2020 4:12 pm
Well, it looks like I was successful with the upgrade. I'm aware that the poll numbers aren't right yet; we will work on that one. And I need to get the logo back. Plus spoilers don't seem to be working, so I will try to fix that as well. If there are any other issues, please let me know.
An extra click has been added: we aren't automatically directed to the 'game discussions ' forum every time we go to 'board index' anymore.

Thanks for the continuing support to the community!

User avatar
alietr
Site Admin
Posts: 7108
Joined: Thu Jun 30, 2011 1:20 pm
Location: Bethesda, MD

Re: Software Upgrade

Post by alietr »

boson wrote:
Sun Apr 12, 2020 8:27 am
An extra click has been added: we aren't automatically directed to the 'game discussions ' forum every time we go to 'board index' anymore.
It shouldn't be doing that. I am looking at that one.

Bamaman
Also Receiving Votes
Posts: 9836
Joined: Sat Jul 02, 2011 1:39 pm

Re: Software Upgrade

Post by Bamaman »

There isn’t a link to the game discussions board at the bottom of the page. So you either have to scroll back to the top or click board index at the bottom and then click on game discussions.

User avatar
econgator
Let's Go Mets!
Posts: 8687
Joined: Fri Jul 01, 2011 10:32 am

Re: Software Upgrade

Post by econgator »

Bamaman wrote:
Sun Apr 12, 2020 11:14 am
There isn’t a link to the game discussions board at the bottom of the page. So you either have to scroll back to the top or click board index at the bottom and then click on game discussions.
Mine shows just fine.

Chrome Version 81.0.4044.92 and Edge Version 80.0.361.111

User avatar
Linear Gnome
One Miner Gal
Posts: 1828
Joined: Thu Nov 15, 2012 9:55 am
Location: Missouri

Re: Software Upgrade

Post by Linear Gnome »

alietr wrote:
Mon Apr 29, 2019 10:13 am
Linear Gnome wrote:
Sat Apr 27, 2019 6:19 pm
opusthepenguin wrote:
Sat Apr 27, 2019 4:52 pm
I will also note that I don't receive email notifications even though, as far as I can tell, I have all the right boxes checked and the correct email address entered. The last private message I got emailed about was last September. I've received 8 private messages and no corresponding emails since then. No idea why. If that can happen to me, it can happen to ANYONE.
Same here. Some time ago (I forget how long ago), I tried to report this using the "contact us" link, but never got a reply. Or maybe I got a reply but it went to the bit bucket with the rest of my notifications, I'm not sure. I guess I could start contacting board powers-that-be individually, if I cared enough.
I'll have to look into this. It no longer does that for me, either. Last September was well before I upgraded to the most recent version of PHPBB, but well after we changed hosts. As I said, I'll see what I can find.
Is there any possibility that the new version of PHPBB will permit this issue to be fixed?

User avatar
alietr
Site Admin
Posts: 7108
Joined: Thu Jun 30, 2011 1:20 pm
Location: Bethesda, MD

Re: Software Upgrade

Post by alietr »

Linear Gnome wrote:
Mon Apr 13, 2020 8:22 pm
alietr wrote:
Mon Apr 29, 2019 10:13 am
Linear Gnome wrote:
Sat Apr 27, 2019 6:19 pm
opusthepenguin wrote:
Sat Apr 27, 2019 4:52 pm
I will also note that I don't receive email notifications even though, as far as I can tell, I have all the right boxes checked and the correct email address entered. The last private message I got emailed about was last September. I've received 8 private messages and no corresponding emails since then. No idea why. If that can happen to me, it can happen to ANYONE.
Same here. Some time ago (I forget how long ago), I tried to report this using the "contact us" link, but never got a reply. Or maybe I got a reply but it went to the bit bucket with the rest of my notifications, I'm not sure. I guess I could start contacting board powers-that-be individually, if I cared enough.
I'll have to look into this. It no longer does that for me, either. Last September was well before I upgraded to the most recent version of PHPBB, but well after we changed hosts. As I said, I'll see what I can find.
Is there any possibility that the new version of PHPBB will permit this issue to be fixed?

Working on it. It has to do with the server we're on, not the version of PHPBB.

User avatar
opusthepenguin
The Best Darn Penguin on the Whole JBoard
Posts: 7499
Joined: Thu Aug 11, 2011 2:33 pm
Location: Shawnee, KS
Contact:

Re: Software Upgrade

Post by opusthepenguin »

alietr wrote:
Tue Apr 14, 2020 10:13 am
Linear Gnome wrote:
Mon Apr 13, 2020 8:22 pm
alietr wrote:
Mon Apr 29, 2019 10:13 am
Linear Gnome wrote:
Sat Apr 27, 2019 6:19 pm
opusthepenguin wrote:
Sat Apr 27, 2019 4:52 pm
I will also note that I don't receive email notifications even though, as far as I can tell, I have all the right boxes checked and the correct email address entered. The last private message I got emailed about was last September. I've received 8 private messages and no corresponding emails since then. No idea why. If that can happen to me, it can happen to ANYONE.
Same here. Some time ago (I forget how long ago), I tried to report this using the "contact us" link, but never got a reply. Or maybe I got a reply but it went to the bit bucket with the rest of my notifications, I'm not sure. I guess I could start contacting board powers-that-be individually, if I cared enough.
I'll have to look into this. It no longer does that for me, either. Last September was well before I upgraded to the most recent version of PHPBB, but well after we changed hosts. As I said, I'll see what I can find.
Is there any possibility that the new version of PHPBB will permit this issue to be fixed?

Working on it. It has to do with the server we're on, not the version of PHPBB.
For me the problem turned out to be that Google was directing the notifications to my Spam folder. That may be true for others as well, especially those using a Gmail address.

User avatar
Linear Gnome
One Miner Gal
Posts: 1828
Joined: Thu Nov 15, 2012 9:55 am
Location: Missouri

Re: Software Upgrade

Post by Linear Gnome »

opusthepenguin wrote:
Tue Apr 14, 2020 1:08 pm
alietr wrote:
Tue Apr 14, 2020 10:13 am
Working on it. It has to do with the server we're on, not the version of PHPBB.
For me the problem turned out to be that Google was directing the notifications to my Spam folder. That may be true for others as well, especially those using a Gmail address.
Interesting. I'm using a yahoo email address, spam folder is empty.

(Just to be clear, I didn't intend this as a complaint; just seemed like it might be a good "time on one's hands" project.)

User avatar
alietr
Site Admin
Posts: 7108
Joined: Thu Jun 30, 2011 1:20 pm
Location: Bethesda, MD

Re: Software Upgrade

Post by alietr »

Linear Gnome wrote:
Wed Apr 15, 2020 12:18 am
opusthepenguin wrote:
Tue Apr 14, 2020 1:08 pm
alietr wrote:
Tue Apr 14, 2020 10:13 am
Working on it. It has to do with the server we're on, not the version of PHPBB.
For me the problem turned out to be that Google was directing the notifications to my Spam folder. That may be true for others as well, especially those using a Gmail address.
Interesting. I'm using a yahoo email address, spam folder is empty.

(Just to be clear, I didn't intend this as a complaint; just seemed like it might be a good "time on one's hands" project.)
It's not you, it's me. The SMTP server was never set up on this server. I'm trying to get that figured out.

User avatar
alietr
Site Admin
Posts: 7108
Joined: Thu Jun 30, 2011 1:20 pm
Location: Bethesda, MD

Re: Software Upgrade

Post by alietr »

Robert KS came up with the fix for it going automatically to Game Discussions. That was annoying me as well.

heppm01
Watches Jeopardy! Way Too Much
Posts: 506
Joined: Wed Jan 27, 2016 9:30 pm

Re: Software Upgrade

Post by heppm01 »

I don't know if this is related to the upgrade or something on my end, but my browser tabs for this site no longer show the mini-icon. Firefox on Windows.

User avatar
boson
Trivial
Posts: 1700
Joined: Wed Jul 13, 2011 9:01 pm

Re: Software Upgrade

Post by boson »

alietr wrote:
Wed Apr 15, 2020 2:33 pm
Robert KS came up with the fix for it going automatically to Game Discussions. That was annoying me as well.
Thanks to you both!

User avatar
RandyG
Founder of the Royal House of JBoardie of the Month
Posts: 1912
Joined: Wed Jul 13, 2011 6:23 pm
Location: Marana, AZ
Contact:

Re: Software Upgrade

Post by RandyG »

boson wrote:
Fri Apr 17, 2020 1:46 pm
alietr wrote:
Wed Apr 15, 2020 2:33 pm
Robert KS came up with the fix for it going automatically to Game Discussions. That was annoying me as well.
Thanks to you both!
+1
"The COMPLETE GUIDE To Republican Ethics: tRump Edition" is right ===> here

User avatar
StevenH
Not J! Contestant Material
Posts: 2338
Joined: Fri Jul 01, 2011 6:24 pm
Location: Atlanta, Georgia

Re: Software Upgrade

Post by StevenH »

Indeed, big thanks to Robert KS and alietr on that one!

User avatar
alietr
Site Admin
Posts: 7108
Joined: Thu Jun 30, 2011 1:20 pm
Location: Bethesda, MD

Re: Software Upgrade

Post by alietr »

heppm01 wrote:
Fri Apr 17, 2020 11:28 am
I don't know if this is related to the upgrade or something on my end, but my browser tabs for this site no longer show the mini-icon. Firefox on Windows.
If you're talking about what I think you're talking about, it seems to work for me. But anyway, Robert gave me the fix, and I put it in. Hopefully that fixed the issue for you.

Post Reply