Administrative Note

This is where all of the games are discussed.

Moderators: alietr, trainman, econgator, dhkendall

Post Reply
User avatar
alietr
Site Admin
Posts: 6592
Joined: Thu Jun 30, 2011 1:20 pm
Location: Bethesda, MD

Administrative Note

Post by alietr » Wed Aug 28, 2019 8:06 am

I updated the board software yesterday, and it appears that several functions, including the spoiler tags and private messages (that I have found so far) are not functioning properly. I'll see what we can do about resolving the issues.



This shouldn't show up.

User avatar
Robert K S
Jeopardy! Champion
Posts: 1525
Joined: Thu Jun 30, 2011 1:26 pm
Location: Cleveland, Ohio
Contact:

Re: Administrative Note

Post by Robert K S » Wed Aug 28, 2019 1:41 pm

Even for a new poll?

User avatar
Volante
JBOARDIE OF THE MONTH!
Posts: 6550
Joined: Thu Jul 14, 2011 11:42 pm
Contact:

Re: Administrative Note

Post by Volante » Wed Aug 28, 2019 5:04 pm

Robert K S wrote:
Wed Aug 28, 2019 1:41 pm
Even for a new poll?
The same php code is used to display the results so unless the recording broke, new polls won't be affected.

Lore
Valued Contributor
Posts: 77
Joined: Mon Aug 25, 2014 11:27 am
Location: What is the capital of Manitoba?

Re: Administrative Note

Post by Lore » Wed Aug 28, 2019 8:08 pm

Does this affect just the board? I haven't been able to get J! Archive to load for a few hours.

User avatar
squarekara
LEGO my Ego
Posts: 680
Joined: Wed Feb 08, 2017 12:49 am
Location: Land o' Lincoln

Re: Administrative Note

Post by squarekara » Fri Aug 30, 2019 8:16 pm

I tried to paste a dopey YouTube video, and it's not working. :(

User avatar
econgator
Let's Go Mets!
Posts: 8100
Joined: Fri Jul 01, 2011 10:32 am

Re: Administrative Note

Post by econgator » Mon Sep 02, 2019 11:12 pm

Even some mod functions like acknowledging a reported post doesn't seem to be working. I can see the notification for that report, but then when I click on it it doesn't show it to me.

User avatar
CasketRomance
Watches Jeopardy! Way Too Much
Posts: 2129
Joined: Fri May 22, 2015 2:40 pm

Re: Administrative Note

Post by CasketRomance » Mon Sep 02, 2019 11:16 pm

something i have noticed over the last year or so is that at least once a day when trying to access the site or click on a thread it will not connect for a while

NoWhammies10
Swimming in the Jeopardy! Pool
Posts: 254
Joined: Wed Jul 27, 2011 7:49 pm
Location: Toronto, Ont.

Re: Administrative Note

Post by NoWhammies10 » Tue Sep 03, 2019 4:26 pm

Running in Chrome 76.0.3809.132 64-bit:

The first post in a thread displays as normal. All subsequent posts display with the post window fully widescreen. See this image to see what I'm talking about.

Anyone else having this issue?

User avatar
Robert K S
Jeopardy! Champion
Posts: 1525
Joined: Thu Jun 30, 2011 1:26 pm
Location: Cleveland, Ohio
Contact:

Re: Administrative Note

Post by Robert K S » Tue Sep 03, 2019 4:29 pm

I have the wide posts problem, but it appears not to be as simple a dividing line as first/subsequent. Some threads have no wide posts. Other threads have several wide posts at the top. (I thought it might be a matter of the first post to quote, but no, it's not. It's not a before/after upgrade date, either.)

If we can figure out the pattern we might be able to fix the bug.

User avatar
Volante
JBOARDIE OF THE MONTH!
Posts: 6550
Joined: Thu Jul 14, 2011 11:42 pm
Contact:

Re: Administrative Note

Post by Volante » Tue Sep 03, 2019 4:44 pm

Robert K S wrote:
Tue Sep 03, 2019 4:29 pm
I have the wide posts problem, but it appears not to be as simple a dividing line as first/subsequent. Some threads have no wide posts. Other threads have several wide posts at the top. (I thought it might be a matter of the first post to quote, but no, it's not. It's not a before/after upgrade date, either.)

If we can figure out the pattern we might be able to fix the bug.
It's related to the spoiler tag bug. The last post to be properly formatted has a spoiler tag, remove it, page gets formatted properly again...or until the next spoiler tag

User avatar
cheezguyty
Watches Jeopardy! Way Too Much
Posts: 1030
Joined: Fri Jul 01, 2011 10:19 am
Location: Louisville, KY

Re: Administrative Note

Post by cheezguyty » Tue Sep 03, 2019 6:11 pm

A similar problem was reported in a post to the support forum for the Simple Spoiler BBCode extension, also in relation to an update to the phpBB software. A newer version of the extension was then released which seems to fix the issue.

NoWhammies10
Swimming in the Jeopardy! Pool
Posts: 254
Joined: Wed Jul 27, 2011 7:49 pm
Location: Toronto, Ont.

Re: Administrative Note

Post by NoWhammies10 » Tue Sep 03, 2019 6:36 pm

As of 6:36 pm EDT it's fixed in this thread.

User avatar
econgator
Let's Go Mets!
Posts: 8100
Joined: Fri Jul 01, 2011 10:32 am

Re: Administrative Note

Post by econgator » Tue Sep 03, 2019 8:28 pm

NoWhammies10 wrote:
Tue Sep 03, 2019 6:36 pm
As of 6:36 pm EDT it's fixed in this thread.
Yeah, I edited out the spoiler tag.

User avatar
CasketRomance
Watches Jeopardy! Way Too Much
Posts: 2129
Joined: Fri May 22, 2015 2:40 pm

Re: Administrative Note

Post by CasketRomance » Thu Sep 05, 2019 6:32 pm

CasketRomance wrote:
Mon Sep 02, 2019 11:16 pm
something i have noticed over the last year or so is that at least once a day when trying to access the site or click on a thread it will not connect for a while
it just happened again

User avatar
alietr
Site Admin
Posts: 6592
Joined: Thu Jun 30, 2011 1:20 pm
Location: Bethesda, MD

Re: Administrative Note

Post by alietr » Mon Sep 09, 2019 12:10 pm

We seem to have resolved our issues. Please note that the icon in between image= and strike is the spoiler tag (until we figure out how to get it to say 'spoiler').

Andy and Robert, thanks for the assistance!

Spoiler Icon.png
Spoiler Icon.png (3.03 KiB) Viewed 513 times

User avatar
Robert K S
Jeopardy! Champion
Posts: 1525
Joined: Thu Jun 30, 2011 1:26 pm
Location: Cleveland, Ohio
Contact:

Re: Administrative Note

Post by Robert K S » Mon Sep 09, 2019 2:56 pm

Testing spoiler tag
Spoiler
Show
It works!

User avatar
alietr
Site Admin
Posts: 6592
Joined: Thu Jun 30, 2011 1:20 pm
Location: Bethesda, MD

Re: Administrative Note

Post by alietr » Tue Sep 10, 2019 8:57 am

Please let me know if there are any other residual issues by posting here.

Post Reply